Buy Suzuki Outboard Parts

Announcement

Collapse
No announcement yet.

Problem determination with Engine Interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    These are the screens you want to see. Photos show data from my DF115 with engine NOT RUNNING.
    Attached Files

    Comment


    • #17
      Thanks both.

      I'll grab those when I'm down the boat later this week. Thanks again.

      Comment


      • #18
        Here's device info

        Comment


        • #19
          And here's the data list

          Comment


          • #20
            Those links dont work for me.

            Comment


            • #21
              Ok seeing them now.

              2.9.4 “should” work with a 2010 engine, the hp is of no consequence.

              But that data list is quite deficient.

              Honestly I think that you have tried everything and that the interface cable is more than likely the problem.

              The issue of course is getting one that WILL work with it.

              To me you have 2 options, neither are great but ....

              1. try a new Version 2.9.4 interface cable. At least they are available. Maybe see if you can get one from somewhere that will allow you to return it for a refund if it doesnt work.

              2. get one of the old version cables. I run one of them on my DF 115 2010 and I have it loaded with version 2.5.0. It works perfectly, and I have also had it working with version 2.30. Of course, they are very hard to get. And becoming harder.

              I think that Option 1 is worth a shot. Really, V2.9.4 should work with a 2010 engine. (I assume that the ecu on this engine is original? No chance that it has been changed and one from a pre 2008 engine used?)
              Last edited by Moonlighter; 05-05-2021, 03:27 AM.

              Comment


              • #22
                I know that I mentioned this in an earlier post, but can you confirm that after you updated the interface to version 2.9.4, that you went into the Configure screen and set engine location as centre? If not, do it and check that data page again. It probably wont fix the issue but it is something that needs to be done.

                Comment


                • #23
                  Thanks Moonlighter. It says centre on the device list, or do you mean that I specifically needed to set it at that stage?

                  Comment


                  • #24
                    Go into the configuration screen.

                    Select unconfigure, then select configure and set location as centre.

                    Worth a shot....

                    Comment


                    • #25
                      Will do. Thanks again

                      Comment

                      Working...
                      X