Buy Suzuki Outboard Parts


No announcement yet.

DF140 Not Peeing From Telltale

  • Filter
  • Time
  • Show
Clear All
new posts

  • DF140 Not Peeing From Telltale

    Hi all - new member here with a 2021 DF140. The motor just had it's 20 hour service (I did it myself). I took it out to our mooring buoy and it was there for two weeks.
    Came back and started it up and it's not peeing. I ran some weedeater line down the passage and removed/cleared the nozzle. No difference.
    I also removed the nozzle and the flush port on the motor. I ran some water through the passage and no difference (I couldn't see the other side when filling so I can't verify that water was passing through).
    I haven't run it more than 15 seconds or so because I'm afraid of burning up the impeller (my dealership said I can run it for up to a minute to see if it would pee, but that was too long for my taste).

    Given that it's so new I can't imagine it's the impeller/water pump, so my assumption is a blockage.
    Is there any way for me to verify that the water pump is working while on the buoy? For example, when I start the motor there is a fair amount of bubbles coming from the prop which seems like an indicator that the pump is moving water. True?

    Could I remove the flush port and start the motor briefly to see if water comes out the flush port? Would that tell me anything at all?
    I'd love some piece of mind that the water pump is working since salmon just opened in our area and I'm missing fishing time while I try to figure this out.

    I haven't run the motor long enough to get an alarm since it was peeing fine when I put it on the buoy.

    Thanks in advance!

  • #2
    Bubbles coming from the prop would be exhaust. The whole idea of the pee stream is to verify that the water pump is in fact pumping. Suzuki clearly states in my operator’s manual is to not run the engine while using flush ports. I’ve never tried running the engine on muffs and opening one of the flush ports, my guess you’ll get wet. I’m ASSUMING Suzuki doesn’t want the engine running while using the flush ports because there is no water going to the impeller for lubrication. Did you change the water pump at 20 hours? Did you run through a bunch of weeds that might plug the system?


    • #3
      Without the engine running, attach a hose to the flush port, turn the tap on hard and watch the telltale. If there is no blockage you will get a solid stream from the telltale after a short time.

      Of there is no stream from the telltale, while the hose is still attached and turned on, run that weed-eater line up there again, push it in at least 8” and wriggle it around? The water pressure is often enough to dislodge any obstruction with some help from the weed-eater line.

      Also, there may actually be no issue at all. It can take 20-30 seconds after starting for the telltale to show a stream. So you may be being over cautious. Launch the boat so the leg is submerged well above the anti vent plate. This will ensure the water pump and impeller is submerged. Start her up. Wait at least 30 seconds (look at your watch/phone) and see what happens.

      I just re-read your post - was the leg submerged for the whole 2 week#while the boat was on the mooring?? Not a good plan at all, if that was the case. Just asking for some growth/critters to make a new home where you dont want them too. Alternatively, if the motor was fully tilted up, then its completely drained the water from the leg and its not unexpected to take 20-30 sec to show water from the telltale.
      Last edited by Moonlighter; 07-24-2021, 07:08 PM.


      • #4
        Assuming you're on the mooring buoy now and have no access to water pressure other than running the motor, so yes, you can crack open a flush port. Should be able to see if there's water pressure without completely removing the plug, since loosening it will let water leak past the seal. Or you can remove it completely. Shouldn't take any more than 10-15 seconds to see water coming out. I would also suggest that you let it run longer than the 15 seconds. As Moonlighter said, it can sometimes take a while before seeing it pee, especially at idle.
        Last edited by Harper; 07-24-2021, 07:12 PM.
        μολὼν λαβέ


        • #5
          Thanks for the advice. I ended up taking the cowl off and disconnecting the small hose that leads from the thermostat to the three way tee that goes to the tell tale and water pressure valve. When I started the motor water pumped from the line, verifying it was a plugged up hose and the water pump was working. The tee wasn’t very easy to get to but after trying with weed eater line again on the telltale hose to no avail, the compressed air from the can blew out whatever it was.

          The blockage just seemed to be in a place I couldn’t reach it from the bottom with the line I guess.

          After thinking about it, it makes sense that’s where a blockage happened since on the buoy the motor is trimmed up and water would be trapped in the middle (and I didn’t flush it).

          During this whole saga I made a 1/2” hose with a fitting on one end that connects to the flush port and on the other is a pressure washer fitting. I hook this up to my new favorite tool, a Dewalt cordless power washer that draws fresh water from a bucket. In order to avoid this scenario in the future I’ll flush it with fresh water using this. The flow from the washer is similar to a garden hose since it doesn’t have a nozzle on it and the hose is big enough. Bonus: I can use it to clean up gull poop as well after they carpet-bombed the boat when I went away for a few days.